GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Multiplayer (http://forum.gtainside.com/forumdisplay.php?f=117)
-   -   Multiplayerproblem (http://forum.gtainside.com/showthread.php?t=36444)

trainingfragger 07.12.2008 20:21

Multiplayerproblem
 
Hi,
Ein Kumpel von mir hat das Problem, dass er keinem Spiel joinen kann. Es steht dann immer "Unable to join a game you were kicked from". Er kann mit Glück meinem Game joinen aber auch nur wenn er sofort nach erstellen des Games connectet und noch keine anderen Player drinn sind.

Hat vlt. noch jmd. das Problem oder weiss jmd. ne Lösung?

Danke für die Antworten :)

Metalcore1990 14.12.2008 14:54

hab ich auch grade das problem. "sie wurden aus dem spiel entfernt" steht bei mir immer. sinnlos :bash:

Leontdi 14.12.2008 15:32

1.) Man wird vom Host gekickt! (Warum auch immer)
2.) Die Ping-Zeiten sind so unterschiedlich das daß Spiel nicht richtig syncronisiert werden kann und deshalb scheitert die Verbindung.

Logischerweise sollte beim Kumpel von trainingfragger Nummer 2 das Problem sein. Je mehr User schon auf dem Server/ in der Lobby sind desto mieser werden die Pingzeiten, desto unwarscheinlicher die Verbindung.

trainingfragger 17.12.2008 18:38

fixed
 
Jojo danke an alle(die 2 über mir^^). Problem wurde gelöst waren falsche router settings... achtet darauf, dass bei windows live unter nat oder so "offen/open" steht. ;)


All times are GMT +1. The time now is 08:35.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.