GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Allgemein (http://forum.gtainside.com/forumdisplay.php?f=50)
-   -   Allgemeiner ENB Series-Thread (GTA SA) (http://forum.gtainside.com/showthread.php?t=37660)

Astra 09.05.2009 17:09

Allgemeiner ENB Series-Thread (GTA SA)
 
In diesen Thread kommen alle Fragen und Probleme bezüglich ENB-Series für GTA SA rein.

Bitte versucht einige von den hier bereits geposteten Konfigurationen auszuprobieren, bevor ihr eure hier postet.

ENB-Series gibt es hier.



Spoiler für meinen ursprünglichen Post:
Hi Leute,

ich hab mal ne Frage zu ENB Series.

Mein Betriebssystem ist Windows Vista Home Premium 32-bit.

Meine Grafikkarte ist die NVIDIA GeForce 8600M GT (DirectX10), die GTA SA immer flüssig schafft.

Also, ich hab ich ENB Series downgeloadet (die passende NVIDIA GeForce 8600 Konfiguration auch) und ins GTA SA Verzeichnis reinkopiert, wie in der README beschrieben.
Dann hab ich GTA SA gestartet und in der oberen linken Ecke der Loadscreens tauchten dann diese Schriftzüge nacheinander auf:

ENB Series v0.075: GTA San Andreas
boris-vorontsov.narod.ru


Having Problems, low Performance?
By default it's configured for high-end viedocards

Read documentation and configure by yourself!


Im Spiel sah dann alles wie immer aus.

Auch nachdem ich im laufenden Spiel Strg+F12 gedrückt hab, tat sich nichts.
Ich habs dann auch mal mit Strg+F9, nur mit F9 und nur mit F12 ausprobiert, aber die Autos sahen weiterhin normal aus (keine Reflektion, wie immer auf den Bildern zu sehen).

-Anti- 09.05.2009 17:13

Quote:

Originally Posted by GTA-Modder2 (Post 485017)
Auch nachdem ich im laufenden Spiel Strg+F12 gedrückt hab, tat sich nichts.
Ich habs dann auch mal mit Strg+F9, nur mit F9 und nur mit F12 ausprobiert, aber die Autos sahen weiterhin so aus (keine Reflektion, wie immer auf den Bildern zu sehen):

Du sollst auch Shift + F12 drücken.

Astra 09.05.2009 17:14

1 Attachment(s)
Upps, danke! Mein Fehler:bash:

Aber diese Schriftzüge sind doch immer da oder?

//EDIT: Es funktioniert! Nur der Hintergrund ist jetzt unscharf...

Astra 09.05.2009 17:25

Kann mir jemand schnell mal sagen, welchen Wert ich ändern muss?

Meine enbseries.ini sieht jetzt so aus:

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=enbseries2.ini
[EFFECT]
EnableBloom=1
EnableOcclusion=1
EnableReflection=1
EnableMotionBlur=1
EnableWater=1
EnableShadow=1
DepthBias=0
EnableDepthOfField=1
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=20
ChromePower=10
UseCurrentFrameReflection=1
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=0
[BLOOM]
BloomPowerDay=20
BloomFadeTime=2000
BloomConstantDay=5
BloomQuality=0
BloomScreenLevelDay=60
BloomCurveDay=3
BloomPowerNight=25
BloomConstantNight=5
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=20
BloomAllowOversaturation=1
BloomMaxLimit=100
[SSAO]
UseFilter=1
OcclusionQuality=1
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=30
IlluminationLevel=40
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=50
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-20
GammaCurveDay=0
GammaCurveNight=3
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[WATER]
UseWaterDeep=1
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=80
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=0
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=1
DOFNumberOfPasses=2
DOFFocusRange=70
DOFBlurinessRange=5

GunitPlaYa08 09.05.2009 22:26

nimm mal meine settings
hab ne 9500gt und gta sa läuft ganz gut mit enb.



[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=0
AlternativeDepth=0
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
AdditionalConfigFile=
UseMRTRendering=1
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=0
EnableShadow=0
DepthBias=0
EnableDepthOfField=0
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=10
ChromePower=0
UseCurrentFrameReflection=0
ReflectionQuality=0
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=1
ReflectionDepthBias=50
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=80
EnvBumpOffset=100
ReflectionFlip=1
[BLOOM]
BloomPowerDay=15
BloomFadeTime=1000
BloomConstantDay=5
BloomQuality=0
BloomScreenLevelDay=20
BloomCurveDay=3
BloomPowerNight=20
BloomConstantNight=5
BloomCurveNight=3
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=60
BloomAdaptationMultiplier=20
BloomAllowOversaturation=1
BloomMaxLimit=80
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=0
DarkeningLevel=30
BrighteningLevel=40
IlluminationLevel=30
AdditiveIlluminationLevel=30
UseAmbientOcclusion=0
UseIndirectLighting=1
FadeDistance=25
UseForAlphaTest=1
UseForAlphaBlend=1
UseIndirectLightning=1
[COLORCORRECTION]
DarkeningAmountDay=10
ScreenLevelDay=70
ScreenLevelNight=15
DarkeningAmountNight=-30
GammaCurveDay=0
GammaCurveNight=2
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=0
[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=80
ShadowAmountDay=60
ShadowAmountNight=30
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=1
UseShadowFilter=0
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=1
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=75
[MOTIONBLUR]
MotionBlurQuality=2
MotionBlurVelocity=40
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=0
DOFNumberOfPasses=2
DOFFocusRange=8000
DOFBlurinessRange=2

Astra 19.05.2009 12:25

Jo, danke. Deine Settings unterscheiden sich aber kaum (vom Aussehen her)von den Standartsettings der v0.075.

Meine GeForce 8600 Settings sehen ja eigentlich perfekt aus; das Bild müsste nur Schärfer sein. Ich hab ewig herumprobiert, bin aber bislang zu keinem Ergebnis gekommen... :(

Gibt es vielleicht ein Tool, welches ermöglicht die ENB-Series Settings zu verändern, so dass man gleichzeitig z.B. an einem Beispielbild sehen kann, wie sich durch die Veränderung die Grafik verändert?

Crysis 19.05.2009 15:38

Meine für die Nvidia Geforce8400gs

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
[EFFECT]
EnableBloom=0
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=0
EnableWater=1
EnableShadow=1
DepthBias=40
[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyShadow=119
KeyWater=118
[REFLECTION]
ReflectionPower=100
ChromePower=100
UseCurrentFrameReflection=1
ReflectionQuality=2
ReflectionSourceSpecular=100
ReflectionSourceTFactor=100
UseAdditiveReflection=0
ReflectionDepthBias=0
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=1
[BLOOM]
BloomPowerDay=20
BloomFadeTime=400
BloomConstantDay=4
BloomQuality=0
BloomScreenLevelDay=40
BloomCurveDay=4
BloomPowerNight=30
BloomConstantNight=5
BloomCurveNight=4
BloomScreenLevelNight=20
BloomAdaptationScreenLevel=90
BloomAdaptationMultiplier=20
BloomAllowOversaturation=0
[SSAO]
UseFilter=0
OcclusionQuality=0
FilterQuality=1
DarkeningLevel=30
BrighteningLevel=40
IlluminationLevel=40
AdditiveIlluminationLevel=30
UseAmbientOcclusion=1
UseIndirectLightning=1
FadeDistance=40
UseForAlphaTest=1
UseForAlphaBlend=1
[COLORCORRECTION]
DarkeningAmountDay=-20
ScreenLevelDay=60
ScreenLevelNight=20
DarkeningAmountNight=-10
GammaCurveDay=0
GammaCurveNight=0
ColorSaturationDay=0
ColorSaturationNight=0
UsePaletteTexture=10
[PLUGIN]
WeatherMod=0
[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=2
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=120
ShadowAmountDay=80
ShadowAmountNight=40
ShadowScreenLevelDay=60
ShadowScreenLevelNight=20
ShadowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=30
[ENGINE]
ForceAnisotropicFiltering=0
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40

Mike_Styler 19.05.2009 15:42

ja auch der Seite vom ENB series Mod gibt es ENB series's für viele Spiele und auch irgendwo ein Tool womit du es selbst verändern kannst.
http://boris-vorontsov.narod.ru/index_en.html
geh zu downloads und suche da danach.

Edit: Tool heißt ENBTuner

Astra 19.05.2009 15:45

1 Attachment(s)
Hmm, da gibt's so einen ENBTuner. Den probier ich mal aus.

/EDIT: So was hilft natürlich nicht weiter... -,-

╠╣Σ┗ΒφΙ f@η 19.05.2009 16:46

4 Attachment(s)
Ok, ich hab mir mal hier die Posts durchgelesen, aber werde auch nicht viel schlauer als, hätte ich jetzt auch gemacht, dir die Hauptseite von ENB zu geben.
Der Tuner ist von der bedienung her nicht wirklich benutzerfreundlich, da die Sprache so ins Programm geschrieben wurde das es anscheinend verschiedene Sprachpakete benutzt da es ja Teils Sprache darstellen kann und Teils nicht also diese ganzen Fragezeichen.
Kommt bestimmt davon das immer wenn man was an Programmen, Add-Ons usw. nutzt die Russisch geschrieben worden sind, dieser Fehler IMMER auftritt, mal mehr mal weniger.

Aber zurück zur Sache, ich könnte dir ja auch mal meine ENB geben hier:

[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=1
ProxyLibrary=
[GLOBAL]
UseEffect=1
AlternativeDepth=1
AllowAntialias=1
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=1
EnableShaders_3_0=1
AdditionalConfigFile=enbseries2.ini
UseMRTRendering=1
[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=1
EnableMotionBlur=1
EnableWater=1
EnableShadow=1
DepthBias=80
EnableDepthOfField=1
[INPUT]
KeyUseEffect=123
KeyBloom=100
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106
[REFLECTION]
ReflectionPower=65
ChromePower=85
UseCurrentFrameReflection=1
ReflectionQuality=2
ReflectionSourceSpecular=40
ReflectionSourceTFactor=40
UseAdditiveReflection=1
ReflectionDepthBias=100
UseLowResReflection=0
ReflectionSinglePass=1
UseEnvBump=1
EnvBumpAmount=180
EnvBumpOffset=40
ReflectionFlip=1
[BLOOM]
BloomPowerDay=15
BloomFadeTime=100
BloomConstantDay=0
BloomQuality=2
BloomScreenLevelDay=35
BloomCurveDay=-1
BloomPowerNight=35
BloomConstantNight=0
BloomCurveNight=-1
BloomScreenLevelNight=45
BloomAdaptationScreenLevel=35
BloomAdaptationMultiplier=30
BloomAllowOversaturation=1
BloomMaxLimit=55
[SSAO]
UseFilter=1
OcclusionQuality=2
FilterQuality=2
DarkeningLevel=5
BrighteningLevel=65
IlluminationLevel=8
AdditiveIlluminationLevel=40
UseAmbientOcclusion=1
FadeDistance=65
UseForAlphaTest=0
UseForAlphaBlend=1
UseIndirectLighting=1
[COLORCORRECTION]
DarkeningAmountDay=25
ScreenLevelDay=70
ScreenLevelNight=35
DarkeningAmountNight=-10
GammaCurveDay=1
GammaCurveNight=2
ColorSaturationDay=1
ColorSaturationNight=1
UsePaletteTexture=1
[WATER]
UseWaterDeep=1
WaterDeepness=1000
WaterQuality=2
[SHADOW]
ShadowFadeStart=500
ShadowFadeEnd=800
ShadowAmountDay=50
ShadowAmountNight=65
ShadowScreenLevelDay=45
ShadowScreenLevelNight=25
ShadowQuality=2
UseShadowFilter=1
FilterQuality=2
ShadowBlurRange=8
[ENGINE]
ForceAnisotropicFiltering=1
MaxAnisotropy=16
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=75
[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=40
MotionBlurRotation=40
[PERPIXELLIGHTING]
SpecularColorMin=10
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=20
SpecularGlossinessMax=80
SpecularGlossinessMultiplier=100
[DEPTHOFFIELD]
DOFQuality=2
DOFNumberOfPasses=2
DOFFocusRange=1000
DOFBlurinessRange=35


Ist die Setting für die Version v0.075 , meine graka is die EN9800GTX+ OC aber bei einem freund läuft es auch auf der 9500GT ich weis du hast eine der 8er reihe, probier es einfach mal aus.

Arbeite so gut wie jeden Tag an der Setting um die perfekte einstellung zu finden das es auf möglichst vielen graka's läuft und einfach Traumhaft aussieht.
Also wenn du irgendeine frage zu einer der Zeilen hast dann kannst die mir gerne stellen, kann dir das modifizieren der settings auch beibringen wenn dir diese setting gefällt oder du's lernen willst.
Aber das dann über PM .

Im Anhang sind ein paar pics meiner settings damit du's auch entscheiden kannst ob du sie nutzt oder nicht bevor du sie einfügst.

Achja und das die umgebung in der weiter entfernten Hintergrundzone unscharf dargestellt wird das ist beabsichtigt in der neuen ENB das nennt sich Depht Of Field. Das DOF kann man aber auch soweit deaktivieren in der ENB falls es dir nicht gefällt. Ich finde es als ein echt geiles extra da es das Game richtig aufwertet, mit der ENB und DOF glaubt man gar nicht das GTA von 2004 ist. ^o^
Eher 2007 :D , von der grafik her .

:pch:

Astra 20.05.2009 09:21

Jo, vielen Dank! Sieht super aus. Falls ich noch Fragen habe, wende ich mich an dich.

:thumpsup::thumpsup:

[GFE]Racer. 20.05.2009 11:47

1 Attachment(s)
ich hab hier einige screens gesehn und jetz wunder ich mich hier... wieso sieht euers so geil aus und meins so schäbig? (hab ne geforce 8400gs) screen von meins:

Jläbbischer 20.05.2009 11:59

Wenn ich ehrlich sein soll, sehen irgendwie alle Screesn Schäbig aus.

Bei dem einen hat man einen Unschärfebereich, wo man im RL besser gleich mal zum Augenarzt gehen sollte...
Und Hellboyfan hat an Objektkanten im Dunkeln ein Rauschen drin, was auch vollkommen unnormal ist.

Was die beien Tageslichtbilder angeht...

Bist du sicher, dass der AUDI in dem ersten Bild nicht reinkopiert ist?

Ach ja Birken (das sind diese Bäume mit der weissen Rinde auf dem 4. Bild) sind von der Natur her nicht in der Lage zu leuchten ;)

[GFE]Racer. 20.05.2009 13:11

was für ein audi meinst du? und in wessen bild soll der sein?

╠╣Σ┗ΒφΙ f@η 20.05.2009 14:23

Ja, also ich bin mir zu 10000000% derbe echt total sicher das der audi NICHT reinkopiert ist, ich bin nicht so billig und mach so einen mist.
Ich bin ehrlich.
Und kann kritik vertragen, ja ich weis das mein DOF viel zu extrem ist und wie ich gesagt hatte " Ich arbeite jeden tag an den settings um die perfekte settings hinzubekommen" , also das DOF wird sich auch noch anpassen, ich bin im moment an den Reflektionen fertig geworden das nächste kommt jetzt, das DOF is ganz unten also zuletzt.
Und das die Birken leuchten liegt daran das die Tagesbelichtung einfach nicht Real genug berechnet wird ab und zu, kommt halt vor, ich arbeite ja immerhin darauf hin das es nicht mehr so ist.

Ich finde NICHT das man einfach alle schäbig zu nennen hat, denn ich will mal sehen was DU hinbekommst wenn du die ENB moddest, ich sage nicht das du's gar nicht kannst oder es bestimmt schlechter ist, aber wenn du's alles schon sofort ins schlechte ziehst dann finde ich das echt miese. :dagegen:

Und ja alle die es lernen wollen die ENB zu modden und zu verstehen, die können sich sehr gerne an mich wenden!
Ich helfe sehr gerne und bringe ebenfalls gerne leuten etwas bei . ;)

Nur, damit das jetzt mal geklärt ist :D .


All times are GMT +1. The time now is 18:57.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.