GTAinside.com Foren

GTAinside.com Foren (http://forum.gtainside.com/index.php)
-   Technischer Support (http://forum.gtainside.com/forumdisplay.php?f=137)
-   -   Episodes of Liberty City Absturz (http://forum.gtainside.com/showthread.php?t=40996)

Manney 28.05.2010 21:28

Episodes of Liberty City Absturz
 
Hallo zusammen.

Hab mir heute GTA4 Episodes of Liberty City gekauft, installiert und auf Version 1.1.1.0 gepatcht.
Nun hab ich aber leider folgendes Problem:

Beim Starten eines neuen Spiels (egal ob the lost an dammed oder the ballad of gay tony) hängt sich das Spiel nach dem Ladebildschirm auf. Man sieht noch den Missionstext in der rechten unteren Ecke aber mehr passiert nicht mehr.
Im Task Manager steht auch, dass das Spiel nicht mehr reagiert...
GTA4 habe ich ebenfalls und das funktioniert eigentlich weitestgehend problemlos...

Hat das Problem vielleicht noch jemand und evtl. sogar ne Lösung dafür?

Mfg Manney

Astra 28.05.2010 21:36

Herzlich Willkommen im Forum!

Ich habe den Thread mal in den richtigen Bereich verschoben. ;)

@ Topic:

Versuch mal die Grafikeinstellungen auf ganz niedrig zu stellen und starte dann erst ein neues Spiel. Vielleicht kann man dein Problem genauso wie dieses Problem lösen...

Manney 28.05.2010 21:43

Thx erstmal fürs Verschieben. Hab net drauf geachtet, dass es no ein Unterforum gibt :)

Das mit den Grafikeinstellungen hab ich leider schon probiert aber das Resultat ist das selbe... Komme einfach net aus dem Ladebildschirm raus...

Astra 28.05.2010 21:45

Quote:

Originally Posted by Manney (Post 536418)
Das mit den Grafikeinstellungen hab ich leider schon probiert aber das Resultat ist das selbe... Komme einfach net aus dem Ladebildschirm raus...

Hmm. Installier GTA EfLC am besten noch einmal und installier den Patch nicht. Hast du das schon einmal probiert?

Manney 28.05.2010 21:46

Habe ich oben vergessen zu erwähnen.

Das Problem trat vor und nach dem patchen auf...

Astra 28.05.2010 21:47

Quote:

Originally Posted by Manney (Post 536421)
Habe ich oben vergessen zu erwähnen.

Das Problem trat vor und nach dem patchen auf...

Du hast aber keine Mods oder ähnliches installiert, oder?

Manney 28.05.2010 21:55

Nö is alles noch unangetastet. Installiert und gepatcht. Mehr is bis dato no net passiert...

NemoRocks 02.06.2010 12:44

Tach,
ja ich habe genau das gleiche Problem.

TBOGT hängt sich beim Laden der Misson "Momma's Boy" auf. Habe Euren Tipp mit dem Grafikeinstellungen runterstellen befolgt, hat aber nichts an der Situation geändert. Ausprobiert habe es übrigens gepatcht und untouched. Das Spiel wurde mehrmals neuinstalliert und beinhaltet keine Mods, bevor jemand diesen Vorschlag macht ;-)

Das Phänoment tritt übrigens auch bei der Misson "Collector's Item" von TLAD auf.

Danke für Euer Feedback :D

Astra 02.06.2010 14:29

Herzlich Willkommen im Forum!

Ist dein PC vielleicht grundsätzlich zu schwach, so dass selbst das Herunterschrauben der Grafikeinstellungen nichts bringt?

Komisch, ich hatte bei TLAD nie dieses Problem.

Hast du auch schon den zweiten Patch installiert?


All times are GMT +1. The time now is 18:41.

Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.